Generic LDAP authorization on iDRAC8
Hi, I'm trying to configure LDAP authentication and authorization on a DRAC.I'm stuck at the last step getting the follwoing error:ERROR: The user is not a member of any role group that allows access...
View ArticleIDRAC - do I have it or not?
I've got a T310 (soone to be retired), but am wondering if I have any kind of idrac functionality on it. In my open manage software (8.5.0), it appears that I do, but when trying to connect, I...
View ArticleFan is running still my laptop (Model-3543, Serivce Tag- 16BRD32) is shutdown
Dear SirMy laptop fan is running still it is shut down.I need suggestion to troubleshoot it.
View ArticleCannot connect ISO to IDRAC via SSH using RACADM commands
I am trying to map and ISO via RACADM commands and am unable to get the ISO to mount. Connecting via SSH.I am using the following command:racadm remoteimage -c -l...
View ArticleR620 iDRAC Won't Initialize After Firmware Update
HiI have a couple of R620s that won't boot after updating the iDRAC firmware.I updated the BIOS manually, then used the latest update ISO to patch everything, including the iDRAC, PERC and NICs.Now...
View ArticleDELL API key
Hello, I am Epoc, new in the forum, sorry if my English is not very academic, I try to do the best ..For my company, I set up an application under linux, for the inventory of the computer park, this...
View Articleracadm not working while configuring raid 10
I am trying to automate configuration of servers using racadm using bash script. Approach is simple wherein I am using sshpass to pass the password to ssh and using the racadm. This works for r0 but...
View ArticleIdrac 7 trial licence
Hi AllCan anyone point me to where I can get an iDrac 7 trial enterprise licence from ?I have trawled through the ell website with no luck!ThanksWayne
View ArticleParity generation by RAID controller
One of my RAID arrays detected some bad blocks during a rebuild after a drive replacement. The RAID log states, after it detects the error, "parity generation successful". Can anyone explain to me what...
View ArticleiDRAC autoconfig unique settings
Hi all,We would like to automatic the process of the iDRAC configuration.Goal is to register the iDRAC name in DNS and access it by a name like 'iDRAC-<hostname> instead of the default name.An...
View ArticleiDRAC 9 - AD Auth logins succeed and just keep you on the login page
We just got our first 14G PowerEdge server, so this is the first iDRAC 9 I have worked on.I am having a problem using the Web UI when logging in with AD accounts.At the login page, where directed to...
View ArticlePowerEdge M610 and JAVA JAR resourrces in JNPL file are not signed by same...
Hi, I have blade PowerEdge M610:BIOS - 6.4.0 iDRAC6 - 3.85 Dell LifeCycle Controller - v1.7.5 Dell 32 Bit Diagnostics - 5162A0 Dell OS Driver Pack - 15.04.00JAVA Version 8 Update 151Total not work 4...
View ArticleSupport Assist "Unable to verify SNMP configuration"
Hi,I'm setting up a new supportassist server and trying to add a device (R630). BIOS, firmware, and lifecycle controller are all up to date.When I try to run the "Configure SNMP" task, I get the...
View ArticleDell Base Url Repo
Hello,On my Centos 7.4 (x64) server when i try to execute yum update or any yum command i am getting this error, how to solve it?Cannot find a valid baseurl for repo: dell-omsa-indep/7/x86_64Here:...
View ArticleOMSA 8.5 update/install: remove older and Requires reboot?
Hello everyone!just took over as System Admin, and noticing many of our dell server with the "Xalan-c" causing crashes, and what do you know, it as all older version of OMSA :)Can I simply install the...
View Articlejar resources in jnlp file are not signed by same certificate
Hello thereI'm trying to get this god *** jviewer to run but its just giving me painTried emptying internet cache im honestly clueless java 1.51 (latest update)windows 10idrac 6
View ArticleProblems with SSL certs created on iDRAC and Chrome v 58 and greater
According to https://support.google.com/chrome/a/answer/7391219?hl=en Chrome Browsers starting in version 58 are now displaying certificate errors if the subjectAlternativeName doesn't match the doamin...
View ArticleUnable to update R510 Broadcom NetXtreme II firmware via USC/iDrac/Lifecycle...
Hello, we are unable to update Broadcom NetXtreme II firmware via USC (Unified Server Configurator)/iDrac/Lifecycle controller.The USC indicates there are 3 firmware updates available (08.08.26,...
View ArticlePRINTER CARTRIDGE - BLACK
I inserted a new K cartridge in the right slot and keep getting a reading on the printer window saying the Black ink cartridge is detached. Can anyone help me with this challenge?
View ArticleCan't log in to Dell OpenManage
Hello Everyone,Dell Openmanage Server Administrator just uses operating system authentication. So, whatever login you use to log into your operating system should allow you to log into Dell Openmanage...
View Article